Jump to content
Sign in to follow this  
Darkwine

Request for improving my forum

Recommended Posts

Hello dear users 😉

i made my forum from the botum until the top by myself, now i am asking i someone can help me with improve my forum a litle with more details like : better logo, monetize, adwards, theme details... 

<<removed>> is a website like webflake or nulled.to a cracking and nulled community .

So who can help me out and want to work with me for long time ?

Let me know 😊

 

 

Edited by Davlin

Share this post


Link to post
Share on other sites

you have so many redirects to different part of ya forums like when you go to admin it takes you to search or is that how you have it setup  also when you go to diffrent section of your forums hit take you to different website your website is un safe to look at this is what imgetting on my end i tested my ip many times to see if it was on my end and its not

_.thumb.png.d11db4706dbcccf326629f16dad1ce74.png

Share this post


Link to post
Share on other sites
On 2/7/2020 at 8:13 PM, mr-pimpen said:

you have so many redirects to different part of ya forums like when you go to admin it takes you to search or is that how you have it setup  also when you go to diffrent section of your forums hit take you to different website your website is un safe to look at this is what imgetting on my end i tested my ip many times to see if it was on my end and its not

_.thumb.png.d11db4706dbcccf326629f16dad1ce74.png

Are you on the right website ? Can you check it again please i made some big changes in the code.

Thx

Share this post


Link to post
Share on other sites

i dont know but i went to this and thats the only thing that it coming up in the search <<removed>> or no

Edited by Davlin

Share this post


Link to post
Share on other sites
On 2/10/2020 at 7:49 PM, mr-pimpen said:

i dont know but i went to this and thats the only thing that it coming up in the search <<removed>> or no

Normally it is not possible right now that you will get that message , ther was a java script running on my website but i have removed it now.

Share this post


Link to post
Share on other sites

Your theme looks great, but the New Members icon looks out of place. Generally, your site is easy to navigate as well too. Do note that I did navigate your site with Adblocker on, since mr-pimpen reported a malicious pop-up ad that redirected him to a shady download.

Share this post


Link to post
Share on other sites

This thread belongs in our Website Showcase but since you're not at the Member rank, you couldn't post there so you posted here. Violation #1.

You then failed to follow any of our simple guidelines for showcasing a website, as found in the sticky at the top of the Website Showcase forum. Violation #2.

The website being showcased also violates this rule found in those aforementioned guidelines:

Quote

Do not submit sites that have similar sections and/or have copied/leeched materials from WebFlake (you will likely be suspended/banned from WebFlake if you do this).

Violation #3.

We could toss in the malicious redirects but I feel like that goes without saying.

This shit isn't welcome in our community and neither are you.

Share this post


Link to post
Share on other sites
What do you think? Remember the human.
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...