Limited-Time Donation Special!
Upgrade to Snow for $20 USD and receive a free copy of Oblivion Light ($5 discount).
Upgrade to +Blizzard for $35 USD and receive a free copy of Oblivion Light ($15 discount).

Please visit the thread below for more details.
CLICK HERE

Contact @Davlin with questions or comments.

Jump to content
  • 0
iGreen

IPS 4.3 No more html colors in sub-forums?

Question

Hi guis, i used to have html colors in sub-forums just like in this pic ->

vKRPLzD.png

i was using simple code like <font color="red">text</font>
now it doesnt work anymore, it doesnt work i think since i upgraded to 4.3, and i tried and didnt make it so i forgot about it but now i really want colors back and i need ur help, maybe i need to use other code or something? thank you.

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Anyone?

here's an example how it looks

HCNrGFz.png

while the word angels should be red, did u change the code or something? will someone fkn answer for fks sake already? does it take a year to get support here?

Edited by iGreen

Share this post


Link to post
Share on other sites
  • 0

man calm down 13 hours for a support is not long .... we are all benevol here ...

font color dont work anymore in html5 you need use css now so 2 solutions :

  1. <p style="color:red">text</p>
  2. <span class="colorred">text</span> and in custom css add :
.colorred {
  color:red;
}

and same for green

Edited by titcrunch

Share this post


Link to post
Share on other sites
  • 0
On 10/23/2018 at 4:46 PM, titcrunch said:

man calm down 13 hours for a support is not long .... we are all benevol here ...

font color dont work anymore in html5 you need use css now so 2 solutions :

  1. <p style="color:red">text</p>
  2. <span class="colorred">text</span> and in custom css add :
.colorred {
  color:red;
}

and same for green

neither 1 of them work bro, maybe i should do something else?

really sorry for that behavior

Share this post


Link to post
Share on other sites
  • 0

in your custom.css targeting the root forum ID and add this

[data-forumid="9"] .ipsDataItem_subList.ipsList_inline li:nth-child(1):after {
    content: "ON";
    background: green;
    padding: 3px 6px;
}

forumid = Root forum of the subforum you wild add on or off (in my exemple i show ON green on my subform id 10 who a child of my forumid 9)

NTH-child : the number of the subforum your will target (1 for the first, 2 for the second ect...)

content : your content to show after the titte

background, padding is just css for style the content text

 

For found id look the url of the forum the id number is just abose the name exemple : http://yourforum.com/forum/8-title : 8 is the ID

Capture.JPG

My forum is : ordinateur with ID 9 and my subforum is "ressources pour ordinateurs" with ID 10, so i target the root forum in css with ID 9 and i say it for the first element add the code after 😉 

Edited by titcrunch

Share this post


Link to post
Share on other sites
What do you think? Remember the human.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×