Jump to content
We're hiring! We are accepting applications for Junior Moderator, Uploader, and Support Team. Read more... ×
Having trouble connecting to our Discord server or has your role been mistakenly removed? Let us know! Read more... ×
T0E

Problem with js.php

Recommended Posts

My widgets can't be edited, and the editor doesn't open in Widget Edit mode and displays the following GET 404 errors: 

/applications/core/interface/js/js.php?src=core/interface/ckeditor/ckeditor/ckeditor.js&csrfKey=f1c6c082f9c679f271eec69f5cbb9397&antiCache=026d4e282a
/applications/core/interface/js/js.php?src=core/front/controllers/widgets/ips.widgets.block.js&csrfKey=f1c6c082f9c679f271eec69f5cbb9397&antiCache=026d4e282a
/applications/core/interface/js/js.php?src=core/interface/jquery/jquery-ui.js&csrfKey=f1c6c082f9c679f271eec69f5cbb9397&antiCache=026d4e282a
/applications/core/interface/js/js.php?src=core/interface/plupload/plupload.full.min.js&csrfKey=f1c6c082f9c679f271eec69f5cbb9397&antiCache=026d4e282a

This occurred after I upgraded to version 4.3.5 available here at WebFlake. Can someone help me?

Edited by T0E

Share this post


Link to post
Share on other sites
On 9/2/2018 at 11:08 PM, T0E said:

My widgets can't be edited, and the editor doesn't open in Widget Edit mode and displays the following GET 404 errors: 

/applications/core/interface/js/js.php?src=core/interface/ckeditor/ckeditor/ckeditor.js&csrfKey=f1c6c082f9c679f271eec69f5cbb9397&antiCache=026d4e282a
/applications/core/interface/js/js.php?src=core/front/controllers/widgets/ips.widgets.block.js&csrfKey=f1c6c082f9c679f271eec69f5cbb9397&antiCache=026d4e282a
/applications/core/interface/js/js.php?src=core/interface/jquery/jquery-ui.js&csrfKey=f1c6c082f9c679f271eec69f5cbb9397&antiCache=026d4e282a
/applications/core/interface/js/js.php?src=core/interface/plupload/plupload.full.min.js&csrfKey=f1c6c082f9c679f271eec69f5cbb9397&antiCache=026d4e282a

This occurred after I upgraded to version 4.3.5 available here at WebFlake. Can someone help me?

can you link your forum here so we can see what's really happening

Share this post


Link to post
Share on other sites

image.png.545120863636e158611b842f7de50758.png

How to fix this? The js.php file is not working, so it doesn't load the required javascript files... Consequently, you can't change profile photo, edit signature, and other errors.

Share this post


Link to post
Share on other sites
6 hours ago, T0E said:

image.png.545120863636e158611b842f7de50758.png

How to fix this? The js.php file is not working, so it doesn't load the required javascript files... Consequently, you can't change profile photo, edit signature, and other errors.

can you send me more information about this error in my pm

Share this post


Link to post
Share on other sites
On 9/19/2018 at 10:26 AM, bogema said:

what are you using PHP?

PHP 7.2

Share this post


Link to post
Share on other sites
10 hours ago, Jeffrey said:

Upgrade to 4.3.6 ;)

I upgraded, but the error stay the same.

Share this post


Link to post
Share on other sites
15 hours ago, Jeffrey said:

Have you tried using the support feature in the admincp?

Yes, I disabled all the plugins, applications and the theme, but the error still persists.

Share this post


Link to post
Share on other sites
What do you think? Remember the human.
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×