Limited-Time Donation Special!
Upgrade to Snow for $20 USD and receive a free copy of Oblivion Light ($5 discount).
Upgrade to +Blizzard for $35 USD and receive a free copy of Oblivion Light ($15 discount).

Please visit the thread below for more details.
CLICK HERE

Contact @Davlin with questions or comments.

Jump to content
Sign in to follow this  
ClintBarton

Problem connect to server

Recommended Posts

HI,

 

I am new at LM and just testing this product, so it could be a beginner mistakes:
- I have running LmNoip server (W10)
- I have a server on other station (W7), the server is connected to LmNoip server
- I have running Lmviewer on the same station as LMNoip server (W10)
- unfortunately I cannot connect to the remote server (W7) with LMviever, error: NoIP connection problem. I am trying configuration on "server settings control" using "by ID" and also connect through "Use another NoIP", but without success. It seems like LMvierwer couldnt connect to NoIP server (both are running on the same machine)
- ports on both machines are open (5650,5651), testing in local network on the same IP rangeany help? 

Please help.

I did not find the right solution from the internet.

References:
http://www.litemanager.com/forum/en/viewtopic.php?f=3&t=917
Animated video quote

Thanks!

Share this post


Link to post
Share on other sites
What do you think? Remember the human.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×