Limited-Time Donation Special!
Upgrade to Snow for $20 USD and receive a free copy of Oblivion Light ($5 discount).
Upgrade to +Blizzard for $35 USD and receive a free copy of Oblivion Light ($15 discount).

Please visit the thread below for more details.
CLICK HERE

Contact @Davlin with questions or comments.

Jump to content
  • 0
c0w

XF 1.5 SSL Help?

Question

3 answers to this question

Recommended Posts

  • 0

some of the images or links on that particular page are probably insecure.

Which means they are using http instead of https in their urls.

 

Solution is simple.

Use link and image proxy.

Goto Admin Panel > Option > Attachments

Share this post


Link to post
Share on other sites
  • 0

If you have gametracker banners on your site , then go and modify the links from http to https , by default the image links are http

If not , click on that "i" symbol and then click on the more information button and then on Media and check every link , if you find any that doesn't have https then go and modify it

And if you are using ips, go in the ftp and modify the conf_global file and modify the url line with https

Share this post


Link to post
Share on other sites
What do you think? Remember the human.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×