Limited-Time Donation Special!
Upgrade to Snow for $20 USD and receive a free copy of Oblivion Light ($5 discount).
Upgrade to +Blizzard for $35 USD and receive a free copy of Oblivion Light ($15 discount).

Please visit the thread below for more details.
CLICK HERE

Contact @Davlin with questions or comments.

Jump to content
Sign in to follow this  
appan

Support ACP Driver Error IPB 3.4.6

Recommended Posts

Hi

my site hosted on cpanel  suddenly unable to login in to ACP. all other forums are loading very fine.

it gives SQL Driver error while logging. in to ACP

----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
 Date: Sun, 28 Jan 2018 08:50:18 +0000
 Error: 1064 - You have an error in your SQL syntax; check the manual that corresponds to your MariaDB server version for the right syntax to use near 'rows FROM sessions WHERE running_time > 1517125818' at line 1
 IP Address: 81.172.45.113 - /admin/index.php?adsess=b8628bd6ab8157436248fff21ada9810
 ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
 mySQL query error: SELECT count(*) as rows FROM sessions WHERE running_time > 1517125818
 .--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------.
 | File                                                                       | Function                                                                      | Line No.          |
 |----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------|
 | admin/sources/base/ipsController.php            | [admin_core_mycp_dashboard].doExecute                                         | 306               |
 '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------'

 

I tried repair and empty sessions tables but still same. even i tried creating an admin users via phpmyadmin but exact same. i tried same backup on other Plesk panel server everyting working fine.

whats wrong with cpanel? any help to fix this? thank you

 

Share this post


Link to post
Share on other sites
What do you think? Remember the human.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×