For a limited-time, upgrade to +Blizzard for $30 USD and receive the following:

— a free copy of Oblivion Light.
— a free copy of WebFlake Trackers Bundle.
— a free WF Halloween Member Badges (PSD).

You can visit this thread below for more details regarding the original promotion.
CLICK HERE

Contact @Davlin to make a purchase or for questions / comments.

Jump to content
  • 0
Sign in to follow this  
zNeon

Post form and Prefix IPB 4.2.4

Question

I have a problem, and I was wondering if anyone knows how to solve it.
I am using IPB 4.2.4
I wanted a plugin that works like this:

A user clicks on "New topic", does not open the default page, but a form, follow a pattern for new topics! This form, I will edit, for each forum.

I would also like to add a prefix on the subject. Ex:
[Warning] Forum Rules

[] = prefix

Does anyone know of any tool capable of performing one or both functions?

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0

for prefix you can use this 

and for form 

 

dont know if they work for your version, for prefix im sure they do exactly what you need for form you need to check

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0

Honestly, there's no way I can thank you. Thank you very much.
Prefix is perfect.
Just the forms that are a little strange. Could help me?

I configured it correctly, and it did not make any mistake: http://prntscr.com/i4nqz5

But when I click on "create topic", it does not go to the form, but to the default page. How to stir? http://prntscr.com/i4nr4g

Share this post


Link to post
Share on other sites
  • 0
6 minutes ago, killshandra said:

Eu acho que o fórum já existe e a permissão para isso está configurada, apenas no caso de verificar novamente 

 

I could not understand. I'm not very good in English. Are you saying that it already exists?

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, killshandra said:

O fórum em que deseja que o thread criado já exista?

Yes, already exists, and already has some topics in it.

Share this post


Link to post
Share on other sites
  • 0
As your topic appears to be a support topic for IPS 4.2, we have moved it to the appropriate forum.

Share this post


Link to post
Share on other sites
  • 0
The question(s) in this support topic have been answered and the topic author has resolved their issue. This topic is now closed. If you have other questions, please open a new topic.

Share this post


Link to post
Share on other sites
What do you think? Remember the human.
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×