• 0
Sign in to follow this  
Followers 0
avitron

IP BOARD 4X Convertion Problem

Question

Hey everyone i need a quick help i did a convertion from xenforo to ip board everything went good but now im facing a little problem once i try clicking on a old thread or something i get this error:

Sorry, there is a problem

We could not locate the item you are trying to view.

Error code: 2S136/V

Get Support

Edited by avitron
0

Share this post


Link to post
Share on other sites

11 answers to this question

  • 0
10 minutes ago, Luca Munich said:

Maybe is your .htaccess

So how can i fix it?

0

Share this post


Link to post
Share on other sites
  • 0
33 minutes ago, avitron said:

So how can i fix it?

In your "public_html" directory, check the ".htaccess" file

0

Share this post


Link to post
Share on other sites
  • 0
3 minutes ago, Luca Munich said:

In your "public_html" directory, check the ".htaccess" file

I dont have one on the main directory the one i have is on public_html/uploads

0

Share this post


Link to post
Share on other sites
  • 0

So, you'll need to create one.

In your FURL page (In ACP) download this file with all code.

1

Share this post


Link to post
Share on other sites
  • 0
20 minutes ago, Luca Munich said:

So, you'll need to create one.

In your FURL page (In ACP) download this file with all code.

Can you send me the file so i can download it and tell me what do edit >?

0

Share this post


Link to post
Share on other sites
  • 0
<IfModule mod_rewrite.c>
Options -MultiViews
RewriteEngine On
RewriteBase /
RewriteCond %{REQUEST_FILENAME} !-f
RewriteRule \.(js|css|jpeg|jpg|gif|png|ico|map)(\?|$) /404error.php [L,NC]

RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule . /index.php [L]
</IfModule>

 

0

Share this post


Link to post
Share on other sites
  • 0
39 minutes ago, Luca Munich said:

<IfModule mod_rewrite.c>
Options -MultiViews
RewriteEngine On
RewriteBase /
RewriteCond %{REQUEST_FILENAME} !-f
RewriteRule \.(js|css|jpeg|jpg|gif|png|ico|map)(\?|$) /404error.php [L,NC]

RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule . /index.php [L]
</IfModule>

 

So create a .htaccess  and add that code and paste the .htaccess  on the main directory ?

45 minutes ago, Luca Munich said:

<IfModule mod_rewrite.c>
Options -MultiViews
RewriteEngine On
RewriteBase /
RewriteCond %{REQUEST_FILENAME} !-f
RewriteRule \.(js|css|jpeg|jpg|gif|png|ico|map)(\?|$) /404error.php [L,NC]

RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule . /index.php [L]
</IfModule>

 

I just added that code to a .htaccess file and posted it on the main directory and didn't work same error

0

Share this post


Link to post
Share on other sites
  • 0
4 hours ago, Luca Munich said:

<IfModule mod_rewrite.c>
Options -MultiViews
RewriteEngine On
RewriteBase /
RewriteCond %{REQUEST_FILENAME} !-f
RewriteRule \.(js|css|jpeg|jpg|gif|png|ico|map)(\?|$) /404error.php [L,NC]

RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule . /index.php [L]
</IfModule>

 

You here ?????????

0

Share this post


Link to post
Share on other sites
  • 0

Can any one please be nice and help me out since this guy luca never reply back and hes always busy

0

Share this post


Link to post
Share on other sites

What do you think? Remember the human.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.