Jump to content

Search the Community

Showing results for tags 'Support'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • WebFlake
    • Announcements and Updates
    • WebFlake Support
    • Official Product News
    • Archives
  • General Discussions
    • Off-topic Lounge
    • Gaming
    • Entertainment
    • Technology
    • Cryptocurrency
    • Member Contests & Giveaways
    • Member Introductions
  • Webmaster Marketplace
    • Marketplace (Hire, Buy, Sell, Trade)
    • Coupons and Deals
  • Webmasters
    • Webmaster Lounge
    • Hosting
    • Website and Graphics Design
    • Website Showcase
  • Website Scripts
    • Downloads and Resources
    • Programming and Coding
    • Resource Requests
  • Invision Community Suite
    • Invision Community Suite 4.5
    • Invision Community Suite 4.4
    • Invision Community Suite 4.3
    • Invision Support
    • Invision Requests
    • Invision Tutorials
  • XenForo
    • XenForo 2.1
    • XenForo 2.0
    • XenForo Support
    • XenForo Requests
    • XenForo Tutorials
  • WordPress
    • WordPress Downloads
    • WordPress Support
    • WordPress Requests
    • WordPress Tutorials
  • Invision Legacy
    • IPB 3.4 Legacy Software Downloads
    • IPB 3.4 Legacy Discussion
    • IPS 4.x Legacy Discussion

Categories

  • Invision Community Suite 4.5
    • Applications and Plugins
    • Themes
    • Translations
    • Invision Extras
  • Invision Community Suite 4.4
    • Applications and Plugins
    • Themes
    • Translations
    • Invision Extras
  • Invision Community Suite 4.3
    • Applications and Plugins
    • Themes
    • Translations
    • IPS Extras
  • XenForo 2.1
    • Add-ons
    • Styles
    • Translations
    • Miscellaneous
  • XenForo 2.0
    • Add-ons
    • Styles
    • Translations
    • Miscellaneous
  • MyBB 1.8
    • Plugins
    • Themes
  • Wordpress
    • Themes
    • Plugins
  • ThemeForest
    • HTML
    • Marketing
    • CMS
    • eCommerce
    • UI Design
    • JavaScript Code
  • CodeCanyon
    • PHP Scripts
    • eCommerce Plugins
    • JavaScript
    • CSS
    • HTML5
    • Custom Skins
  • Graphics & Design
    • Emoticons & Smileys
    • Ranks & Badges
    • PSD & AI Designs
  • Legacy Software
    • IPS Community Suite 4.2
    • IPS Community Suite 4.1
    • IPB 3.4

Product Groups

  • WebFlake Creative Designs
  • WebFlake Donation Bundles
  • WebFlake Advertising

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Version

Found 44 results

  1. Out of curiosity, was there ever a SDK released by Invision for IPB 3.4.6 or 3.4.X? I know there is one for the current builds, but I don't ever remember one and I don't remember one for earlier versiouns (2 or 1.3). Any assistance would be greatly appreciated. This post falls under both a support request since I don't know if it even exists, and then a file request - if it does, and anyone has it, I would kindly request assistance in obtaining it. Thank you!
  2. Using IPB 3.4.8, login sessions do not work properly. Three different scenarios: 1. I log into an account and it's logged in until I restart chrome. Then I'm signed out. 2. I log into a 2nd account, restart chrome and I'm logged back into my other account. 3. I log out of an account, restart chrome, I'm still logged in. So I think the problem is with session saving when exiting chrome. Could someone please give me advice?
  3. Hello, i have a problem with post in topic. - CONTENT_TOO_LONG . Where i can modify. Ihave ipb 3.4.8
  4. Hello, I'm useing IP.Board 3.4.8 When someone registers to my forum they do receive the email verification, but the auto validate link is not working. This is what appears when you acces the link: This is what you get in console: index.php?app=core&module=global§ion=register&do=auto_validate&uid=4612&aid=069d6f5bb9c6d6fa5790d8f1feccd2af:99 A parser-blocking, cross site (i.e. different eTLD+1) script, http://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js, is invoked via document.write. The network request for this script MAY be blocked by the browser in this or a future page load due to poor network connectivity. If blocked in this page load, it will be confirmed in a subsequent console message. See https://www.chromestatus.com/feature/5718547946799104 for more details. (anonymous) @ index.php?app=core&module=global§ion=register&do=auto_validate&uid=4612&aid=069d6f5bb9c6d6fa5790d8f1feccd2af:99 index.php?app=core&module=global§ion=register&do=auto_validate&uid=4612&aid=069d6f5bb9c6d6fa5790d8f1feccd2af:99 A parser-blocking, cross site (i.e. different eTLD+1) script, http://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js, is invoked via document.write. The network request for this script MAY be blocked by the browser in this or a future page load due to poor network connectivity. If blocked in this page load, it will be confirmed in a subsequent console message. See https://www.chromestatus.com/feature/5718547946799104 for more details. (anonymous) @ index.php?app=core&module=global§ion=register&do=auto_validate&uid=4612&aid=069d6f5bb9c6d6fa5790d8f1feccd2af:99 Validation link received in email: http://deathrow.ro/index.php?app=core&module=global%C2%A7ion=register&do=auto_validate&uid=4612&aid=069d6f5bb9c6d6fa5790d8f1feccd2af
  5. Ip board gives 404 error when i try to edit or make new pakage in ip board nexus and when i try to register via mobile version there is no accept terms and condition checkbox as due to this cant register via mobile.
  6. Hi Ok I am using IPB 3.4.9 because i like it and it works great when it works anyway this is the error I get which is well known "There appears to be an error with the database. If you are seeing this page, it means there was a problem communicating with our database. Sometimes this error is temporary and will go away when you refresh the page. Sometimes the error will need to be fixed by an administrator before the site will become accessible again. You can try to refresh the page by clicking here" Any help to fix this would be appreciated. I am also not very savvy with SQL so please explain simply if possible. I have repaired the database 3 times with no issues but still the same problem I have also reinstall 3.4.9 several times as well as recreating new databases all with the exact same issue I{PB 3.4.9 was downloaded from Webflake (today 9th Mar 2020) The below is the from the "sql_error_log_03_09_20.cgi" file ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- Date: Mon, 09 Mar 2020 05:04:44 +0000 Error: 1064 - You have an error in your SQL syntax; check the manual that corresponds to your MariaDB server version for the right syntax to use near 'rows FROM sessions WHERE running_time > 1583729384' at line 1 IP Address: 220.240.72.3 - /admin/index.php?adsess=23dc7c49b450093050c7be888900fd53&old_ ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- mySQL query error: SELECT count(*) as rows FROM sessions WHERE running_time > 1583729384 .--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------. | File | Function | Line No. | |----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------| | admin/sources/base/ipsController.php | [admin_core_mycp_dashboard].doExecute | 306 | '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------' The below is from the "sql_error_latest.cgi" file. ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- Date: Mon, 09 Mar 2020 05:04:44 +0000 Error: 1064 - You have an error in your SQL syntax; check the manual that corresponds to your MariaDB server version for the right syntax to use near 'rows FROM sessions WHERE running_time > 1583729384' at line 1 IP Address: 220.240.72.3 - /admin/index.php?adsess=23dc7c49b450093050c7be888900fd53&old_ ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- mySQL query error: SELECT count(*) as rows FROM sessions WHERE running_time > 1583729384 .--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------. | File | Function | Line No. | |----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------| | admin/sources/base/ipsController.php | [admin_core_mycp_dashboard].doExecute | 306 | '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------'
  7. I have one forum that is still on version 3.4.8, the license has expired and I have not upgraded it yet because of the custom hooks that I have and they are not available on version 4.x The problem I have is that I can't do recache all, I get this error: mySQL query error: INSERT INTO baza87cache_store (`cs_array`,`cs_key`,`cs_value`,`cs_updated`,`cs_rebuild`) VALUES(1,'licenseData','a:2:{s:12:\"_cached_date\";i:1579864587;s:3:\"key\";a:2:{s:8:\"_expires\";i:9999999999;s:7:\"expires\";i:9999999999;}}',1579864587,0) ON DUPLICATE KEY UPDATE cs_array=VALUES(cs_array),cs_key=VALUES(cs_key),cs_value=VALUES(cs_value),cs_updated=VALUES(cs_updated),cs_rebuild=VALUES(cs_rebuild) I am not a sql expert but I guess the issue have something to do with a expired license. Do you have any clue how to fix this, or I need to renew license and ask invision for a help? I will appreciate any help, thx.
  8. I was wondering if anyone knows if this is the version where in the sql it had ipb_members rather than core_ipb_members
  9. Hello friends Today i faced an error while i tried to login in the admin panel The forum is working great. In the SQL error logs, i have the following log everytime i try to login in the admin panel Please any idea how to fix this will be very helpful ! Thank you in advance !
  10. i'm on 3.4.6 and whenever someone posts emojis on the status updates, they show up as question mark symbols and they break that status update (previous comments dont expand) Is there any way to fix this and make emojis show up properly, or at least that they don't break the status update? Thank you.
  11. There are some forums on 3.4 (my version is 3.4.8) where they post the image link within a page template like Imgur but it automatically grabs the image file. Just wanted to know how they do this. So for example instead of posting the full link https://i.imgur.com/KqQkX4A.gif you post https://imgur.com/a/JElDu and it shows up or can use the 'paste image' button to grab the image and place it. Does anyone have a plugin or know how to do this? EDIT: Afaik its called image embedding but so far all the plugins I've found aren't compatible or simply not working. Thanks in advance.
  12. Hi everyone, I put to the photo is half round and I would like to remove this line that is around the photo, I use the skin: Dispencion 3.4x
  13. Hi everyone, I hope that my question here good state I am looking for a good version of the app downloads to upload files I can not find anything on the internet I hope someone here can help me with my question kind regards. Mike
  14. First of all, sorry about my english, i'm from Brazil. So, i own a Minecraft forum, in this forum i've created a custom field called 'Nick' for minecraft nickname. I want that information in a area at the user info panel, so i made that: at Global Templates > userInfoPane using that code below: <dl class="pairsJustified"> <li class='post_count desc lighter'> <dt><i class="fa fa-cube" aria-hidden="true"></i> Nick:</dt> <dd>{$author['name']}</dd> <br><p style="text-align:right;"><tag><img src="https://mc-heads.net/player/{$author['name']}/50"</tag></p></br> </li> </dl> But the problem is, i'm using the $author['name'] that makes a kind of reference to author's exhibition name, not the custom field answer that i need, i need something like this: $author['Nick'] (this doesent work) to use in mc-heads link and in the answer. I need a code that, when used, is replaced by the answer inputed in the custom field. In some cases, when the exhibition name is the same of the 'Nick it works because of the author['name]. If somebody knows that kind of refernece please reply this topic and if you know how to do and can replace in the code i'm usign will be very helpfull. I enjoy any help
  15. Sorry for some english mistakes, i'm from Brazil. So, i have this problem with the forum: There are a lot of missing icons, when i tried to install other skin i've got the same problem :/ Does anyone knows how to fix it?
  16. I downloaded this mod I have all the files correctly put in right locations and installed the hook. everything looks good but when i go use the shop item I dont have a chart to edit the name.
  17. Hi folks, I'm trying to convert a huge kunena forum 5 to IPBoard 3.4.9 using the standalone ips converter. The converter works fine except because it not link the members with topics/posts. I edited a little bit Kunena.php (from the IPS converter) in order to adapt it to Kunena 5 but i don´t find the way to link members and posts. Does anybody have any idea about how to solve it? Thanks in advance! PS: I uploaded Kunena.php in case someone what to chek it. kunena.php
  18. Hello I like to know how can i add custom profile fields in user show card (the hover card) Thank you in advanced
  19. Hail im looking for help the size on the top of shoutbox and the picture on there is too big is not as default is there any fix?
  20. Hello, I use IPB 3.4.9, I would like to know if it is possible to somehow bring additional information into a user's card(userinfopane) from a third-party database? I have a database where the playing time of each user is recorded, I would like to display this data in the user's card(userinfopane) on the forum. I tried to make it a direct request (using the PHP code) in the user's card, the data is displayed, but the page opens very long because you need to make many requests to the database. How can I do it? Thank you. P.S. Sorry for my english
  21. Hello, I'm new to the forum, and I do not know if it's the right place to post, but well. I need a shoutbox for forum 3.4.6 retail, I downloaded several, however, none works Thanks!
  22. Hello everyone, I would need your help, since several days I am looking for how my shoutbox is the same size as my staffbox, but I can not. Sorry for my English, I am French. a big thank-you
  23. Hello everyone, I'm trying to find out the name of this skin, the forum link is no longer active. Thanks in advance for all who help <3
  24. Hi guys. Ive worked on my forum theme and, i dont know how to move things around in user panel.. like make gaps between things. Heres what it looks now: And this is what i want to create: anyone can tell me how to make em apart? Im new to this.. I just know that i have to do it userinfopane.css.. Pluss im npt sure if ive posted this in right forum. any help will do lads. cheers!
  25. Hi everyone. Ive came here for some help as I dont know much about coding. Ive workrd on User side panel and I dont know how to do some things. Heres what I have: And heres what I would love to make, but I dont have any idea how to do: Maybe if someone has some time, can help me with this? Heres code of it, if you have spare time and love to help me, you can even keep result for you and claim it as yours. <if test="memberbox:|:$this->memberData['member_id']"> <div class='ipsSideBlock clearfix'> <h3>Sveicināts, <a href="{parse url="showuser={$this->memberData['member_id']}" seotitle="{$this->memberData['members_seo_name']}" template="showuser" base="public"}" title='{$this->lang->words['your_profile']}'> {$this->memberData['members_display_name']}</a></h3> <div class='_sbcollapsable'> <center> <a href="{parse url="showuser={$this->memberData['member_id']}" seotitle="{$this->memberData['members_seo_name']}" template="showuser" base="public"}" title='{$this->lang->words['your_profile']}'> <img src='{$this->memberData['pp_main_photo']}'></a> <br /><br /> <center> <span style=' font-size: 14px;'>{$this->memberData['prefix']}{$this->memberData['g_title']}{$this->memberData['suffix']}</span><br /><br /> Posts: {$this->memberData['posts']}<br /> Profile views: {$this->memberData['members_profile_views']}<br /> Joined: {parse date="$this->memberData['joined']" format="joined"} <br /><br /> <div style='background:#0f2437 ;padding: 7px; color: #fff; font-weight: bold'>{$this->memberData['pp_reputation_points']} </div> </center> </div> </div> </if> Thanks a lot in advance! and also i have error like this: dose anyone know how to fix it? That happens when i want to open post on my forum. had this from fresh forum instal!
×
×
  • Create New...