Jump to content

Daveo

Blizzard
  • Content Count

    1
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by Daveo

  1. Hi. Running IPS v4.3.6 and was wondering if the applications & plugins we currently have installed (all for 4.3) are compatible with IPS v4.4.0 ? I do have a local copy of forum running IPS v4.3.6, which I can test upgrade to IPS v4.4.0. Just thought I'd ask before I proceed with test. I will disable all applications & plugins, do upgrade, then re-enable all applications & plugins.
×
×
  • Create New...