Jump to content

Wells

Members
  • Content count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Wells

  • Rank
    New Flake

Profile Information

  • Software
    IPS4
  • Version
    3.4.8
  1. Support admincp database error

    Tried right now, same error..
  2. Support admincp database error

    Europe/Bucharest Thu Jan 11 11:04:10 EET 2018 No, it's not my own VPS/localhost. IPB was working perfectly 3 months ago with the same webhost provider. But i don't understand why IPS works, shouldn't both of them not work ?
  3. Support admincp database error

    https://imgur.com/a/4S2N9 The error is only when i try to log in the admincp, the rest of the forum works.
  4. Support admincp database error

    Can someone help me please ?
  5. Support admincp database error

    Tried emptying it right now, same result. Same database error.
  6. Support admincp database error

    no, just the one i copy pasted i don't understand what do you mean by i need to get it checked..
  7. Support admincp database error

    so do i need to change my server time? can i do that? i don't see any option in the cpanel, maybe i need to look more carefully..
  8. Support admincp database error

    the sql log is 2 hours behind my time zone as it seems, tried to set my time to 2 hours behind and i still get the error also tried to delete the sessions table, if i delete it the entire forum wouldn't work and i'll still get the same error so annoying -_-, never encountered this error before
  9. Support admincp database error

    1. did the upgrade, same thing 2. i'm not seeing any admin_core table.. 3. i can't acces the admin cp, the error is right after i click on log in
  10. Support admincp database error

    i tried from both webflake and invision virus, hope it's not considered as an advertisment, the only difference was that with the ipb from invision virus i always needed to set permissions for the conf_global file or whatever it is called when i installed it
  11. Support admincp database error

    this is what it says in the console in google chrome : Failed to load resource: the server responded with a status of 503 (Service Unavailable) i made a ticket to my webhost provider 3 days ago and they tried to help me by changing some settings. they told me that it's 100% not the webhost's problem, that the problem is that i'm using a nulled ipb version..
  12. Support admincp database error

    i know it's not the right forum, but i didn't find any forum for 3.4.x and yes i did tried repairing the database tables i tried with 3.4.8, 3.4.9, 3.4.6 and 3.4.5, i have the same error with all of them ips 4.1 runs perfectly, but i don't understand why 3.4.x is not working
  13. everytime i try to log in the admincp i get the error with the database driver error, but only when i want to log in the admincp, the rest of the forum works as intended this is the error i get in the sql error logs mySQL query error: SELECT count(*) as rows FROM sessions WHERE running_time > 1515103720 .--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------. | File | Function | Line No. | |----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------| | admin/sources/base/ipsController.php | [admin_core_mycp_dashboard].doExecute | 306 | '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+----------- can someone help me please ? it's not the webhost's problem because it worked before perfectly. i tried reinstalling several times and pretty much every other fix i could find online, but to no results.
×