Jump to content

xZero

Newbies
  • Content Count

    15
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

1 Neutral

About xZero

  • Rank
    New Flake
  • Birthday 08/13/1993

Profile Information

  • Software
    IPS4
  • Version
    4.4.9
  • Language
    English
  • Gender
    Male

Contact Methods

  • Website URL
  • Skype
    ov3rv0lt
  • Discord
    xZero#8322
  • GitHub
    xZero707
  • Codepen
    xzero707
  • Twitter
    xZeroOfficial

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi @Cookie Monster. How much is the limit? I've recently encountered the same message after just 3 downloads. Is it that low?
  2. Just to add something that was not mentioned; Free domains are usually way-to-go for malware and scam websites, as these often get blacklisted, so they can be easily republished on new domain for no cost. For reasons above, reputation of free domains is non-existent. That does impact site ranking, and also repel some visitors (eg. myself).
  3. When it comes to advanced technical stuff, easiest solution is not to use Windows at all. On Linux, when localisation doesn't work, culprit is usually missing locale on the system, and single command fixes it. Have you tried installing German locale on Windows? My general advice is to save yourself a trouble and considering moving to Linux if possible. EDIT: Sorry, I just noticed I awoke really old topic.
  4. Considering that IPS is doing really good job patching all security issues promptly, and WebFlake is delivering new versions quickly, as long as you keep your installation up to date, have sane number of addons and chose them wisely, you should have no problems. Now, don't just relax; everything else is on you. Don't use weak passwords nor allow other staff members to do so. Keep your computer secure. Keep your hosting/server/cluster secure. Etc etc. If technical side is fully secure, most vulnerable point is human error, so chose your staff wisely.
  5. Depends of what you're planning to use it for. BTC is currently very volatile, which could bring profit if you trade it. ETH is good choice too, but not as volatile. Easier to start with. XLM is pretty cheap to buy, so if you want to invest, it might be worthy choice. At the moment all 3 are in bullrun and good for hodl.
  6. IPS is easily recognizable. Just by coming to the site you get that feel. Looking and the site HTML reveals many IPS specific classes and code.
  7. I believe that you're having issues with random 500 errors because of your server/environment configuration. I use IPB for 8 years, and it's rock solid, stable. Despite the fact that scalability can be an issue (docker support, etc).
  8. The guy is complete imbecile. Doing what he does in name of "revenge", but coming all the way to Islamic state level and making f*cking massacre. Hey, yes, Islamic state killed a lot of our people, but it's not the fault of Muslims, but fu*cking extremist imbeciles like himself. My heart go to the victims, families and everyone affected. I'm so so sorry. I know words mean nothing to soothe your pain. I wish I could do better.
  9. I have a cat called Iris. She is almost 3 years old. I'm looking forward getting chinchilla as well, hopefully they'll get a long. ?
  10. I would recommend using docker. There is ready-for-use docker image for redis. Once you spin up the container, you'll get IP address and then it's really easy to configure IPS. Make sure to use static IP for your docker container, so it will not change and leave your site broken. If you're new to docker, I would recommend usage of this docker management GUI tool. Installation is simple. How to install docker on CentOS: https://docs.docker.com/install/linux/docker-ce/centos/
    Doesn't work on 4.1.4.1 Once enabled, causes Error 500. Not visible in theme selector outside admin panel. Waiting so long for this theme. :( System: Debian 8.2, VestaCP -> Apache 2.4 + Nginx, PHP 5.6.17-0+deb8u1, MySQL: 10.1.11-MariaDB-1~jessie Error log attached: error.log EDIT: Error cause found - This version only works on IPS 4.1.8 and above. Should be properly marked as it isn't compatible with 4.1.x but only 4.1.8 +
    Was looking for this since upgraded. However doesn't work on my IPS Community Suite 4.0.1.1 :( 3 stars for the effort.
×
×
  • Create New...