Limited-Time Donation Special!
Upgrade to Snow for $20 USD and receive a free copy of Oblivion Light ($5 discount).
Upgrade to +Blizzard for $35 USD and receive a free copy of Oblivion Light ($15 discount).

Please visit the thread below for more details.
CLICK HERE

Contact @Davlin with questions or comments.

Jump to content

4better123

Members
  • Content count

    10
  • Joined

  • Last visited

  • Days Won

    1

4better123 last won the day on December 12 2016

4better123 had the most liked content!

Community Reputation

7 Neutral

About 4better123

  • Rank
    New Flake

Profile Information

  • Software
    IPS4
  • Version
    4.2

Recent Profile Visitors

551 profile views
  1. Version 3.1.13

    277 downloads

    Allows your members to submit their own videos for community viewing. Support is included for all the major video sites. Feature List: Support included for share links on view video page. Support for category permissions. Set who can add videos, edit videos, delete videos, add comments, edit comments, delete comments per group. Support for per category settings, including view category, view and add video permissions and discussion topics. Ajax rating system with per group permissions who can rate and even who can change their votes. Default per category settings for sort and filter as well as number of videos per page. Support for YouTube thumbnails. Thumbnails are downloaded and saved locally for display next to videos when new videos are added using media urls. (See below for which sites are supported.) Quick add video option, enter the media url and category and the system will attempt to get the video title/description automatically. (Not all media urls supported.) Support for category or video following. Support for IPB's tag class for videos. Per category or globally created discussion topics. RSS feed for new videos added and per category rss feed export added for each category.

    work great for me
  2. hi, i have a little problem. After the upgrade (4.0.13 to 4.1) i have a blank screen on the admin panel and error message on the board. Someone can help me? .. sorry for my bad english and a big thanks to this community :)
×