Jump to content
CHRISTMAS SALE! Use code XMAS50 at store checkout for 50% off all products, including Blizzard and Vortex upgrades! ×
×
×
  • Create New...

jdunn1019

Frost
  • Content Count

    32
  • Joined

  • Last visited

  • Donations

    $10.00 

Community Reputation

6 Neutral

Support Topics Solved

0

About jdunn1019

  • Rank
    Fair Flake

Profile Information

  • Software
    IPS4
  • Version
    4.5.4.2
  • Language
    English
  • Gender
    Male

Contact Methods

Recent Profile Visitors

1,575 profile views
  1. Hello, I would really like to have this: 4.5 version https://invisioncommunity.com/files/file/9746-mad-multiple-accounts-detector/ Thanks
  2. i been having the same problem and im sure my server is setup correctly
    Thanks you I will give it a Try!
  3. https://invisioncommunity.com/files/file/8571-account-deactivation-deletion/ For 4.5 please
  4. Request v3.5.0 (August 2020) IP.Board 4.5.x compatibility Version Please
  5. Request that portal 1.8.0 Please too
    i cant get this app to work for somereason it say refuse connect?
  6. when i install it everything was Green how it is not partially completed or failed in some parts ? System Check PHP Requirements PHP version 7.3.25. cURL extension loaded. Multibyte String extension loaded DOM extension loaded GD extension loaded MySQLi extension loaded OpenSSL extension loaded Session extension loaded SimpleXML extension loaded XML extension loaded XMLReader extension loaded XMLWriter ext
  7. @diabolik Where would i Find them files at i have Full Access to my server This is the only error i get when i try to login but if i use MS edge it works
  8. I installed Invision Community Suite 4.5.4 on my server and i cant login or in the admin after the database is maded .... It say something went wrong Also i upgrade my php and the mysql to latest Can someone help me with this problem ... i have 4.10 installed and work Fine but i want to upgrade to Invision Community Suite 4.5.4 but i'm afraid that it will not work after i upgrade ...
  9. I have the same problem ... also im lock out of my admin cpanel saying i dont have access to it no reason
    look good but i have a problem with the Login i cant sign with my email when i do its go back to the screen then if i login to my screen name its go to this Sorry, there is a problem The CSRF protection key did not match. This may indicate a plugin or theme is out of date. Please contact technical support for more information. Error code: 2S119/1 Note i dont have any pluigin or theme installed
  10. Hello! what's up and welcome ?