Jump to content

JakeHamblin

Newbies
  • Content Count

    1
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About JakeHamblin

  • Rank
    New Flake

Profile Information

  • Software
    IPS4
  • Version
    4.2
  • Language
    English
  1. Hello, When I was installing IPS on my website, I noticed that 4.4.10 was getting a HTTP 500 Error when I was installing it. I went back to 4.4.0, and it was still generating that HTTP 500 Error. I found the error log generated, and it's provided below: [Fri Mar 27 00:32:24.581870 2020] [lsapi:error] [pid 16537:tid 139901781505792] [client 165.22.115.49:58904] [host redacted.org] Backend fatal error: PHP Fatal error: require(): Failed opening required '/home/lcrhcoqj/domains/redacted.org/public_html/conf_global.php' (include_path='.:/opt/alt/php70/usr/share/pear') in /home/lcrhcoqj/domains/redacted.org/public_html/system/Db/Db.php on line 103\n Upon inspection, the file conf_global.php is actually called "conf_global.dist.php". Additionally, that file is empty. Is there any ideas anyone has on how to fix this? Sincerely, Jake This has been resolved. I changed the version of PHP from 7.0 to 7.3, and it seemed to fix the problem
×
×
  • Create New...