Jump to content
FLASH SALE (EXTENDED TO 2/21/19)! Take 20% off all store products! Read more... ×
We're hiring! We are accepting applications for Junior Moderator, Uploader, and Support Team. Read more... ×
Having trouble connecting to our Discord server or has your role been mistakenly removed? Let us know! Read more... ×

rettycbs

Newbies
  • Content count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About rettycbs

  • Rank
    New Flake
  • Birthday 02/27/1995

Profile Information

  • Gender
    Male
  • Software
    Other
  • Version
    3.4

Contact Methods

  1. i have the same problem i have a php version 5.6 and i have another version of 7.2 PHP VERSION What could be solving to install ipb 3.4.9
  2. avast lam used, it's free and very good! you can find an option and get a free license
  3. and I do not know what I'm doing, and I can not help it! Maybe someone who manages to tell us why it is I have webhost at krond.org
  4. I prefer Light, because is more "modern" and i can use box-shadow, you know?
×