Jump to content
FLASH SALE (EXTENDED TO 2/21/19)! Take 20% off all store products! Read more... ×
We're hiring! We are accepting applications for Junior Moderator, Uploader, and Support Team. Read more... ×
Having trouble connecting to our Discord server or has your role been mistakenly removed? Let us know! Read more... ×

IpBoardfreak

Members
  • Content count

    17
  • Joined

  • Last visited

Community Reputation

1 Neutral

About IpBoardfreak

  • Rank
    New Flake

Profile Information

  • Software
    IPS4
  • Version
    4.3

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. The jump from 4.1 to 4.2 was easy and not all plugins was supported in this time.
  2. The problem is, chatbox not working with the theme and some other plugins. When I use a clean site without add-ons then run the theme without errors
  3. Can you send me please a message I need the theme please
  4. With theme use you? Looks nice
  5. The Google+ Sign-in feature has been fully deprecated and will also be shut down on March 7, 2019. Developers should migrate to the more comprehensive Google Sign-in authentication system. Over the Air Installs is now deprecated and has been shut down.
  6. I use sendgrid and works fine
  7. Yes I Update to 4.4 lazy load is really important and 4.3 haven't this
  8. Yes lazy load is the best future in the release
  9. I have winrar on my phone and es datei explorer nothing work
    Can't install the plugin #edit after support from @Dusan works thanks
×